1. Check out the Store if you're looking to Buy HL2RP or other schemas for your server. You can click Buy Schemas on the very top navigation bar to visit the store.
  2. Use the Plugin Center to easily subscribe to and auto-install Clockwork plugins to your server, or submit and share plugins you have developed.
  3. Having trouble setting up or developing with Clockwork? Check out the Wiki or post in the Support Forum for advice from fellow users.
Dismiss Notice
Hi Guest, you need a Steam account to register and post on these forums. Login with Steam at the top of the forums to get started!
Dismiss Notice
Hi Guest, do you want to buy HL2RP or another Clockwork schema? Visit the Cloud Sixteen Store to get started!

Help Server Problem

Discussion in 'Support Desk' started by Lokeez (Orion_Zebra), Jun 11, 2017.

  1. I recently bought a Clockwork Atomic server, with the set up package. Turns out this set up package either just didn't work and I wasted 15 dollars. Or I'm plain stupid and don't know how to contact someone to set up the package or enable the package in some way. So I took it to myself to create the server. Everything is going all swell and good until I need to put a custom map in to use the server. I create a .bsp and a .nav file just in case. I start the .bat and! I get this.

    Console initialized.
    FIND [C:\Gmod Server atomic\cstrike\*.vpk]
    ADDING [C:\Gmod Server atomic\cstrike\cstrike_pak_000.vpk]
    Adding Path: [C:\Gmod Server atomic\cstrike]
    ConVarRef mat_dxlevel doesn't point to an existing ConVar
    Game.dll loaded for "Garry's Mod"
    Initializing Steam libraries for Workshop..
    WS: No +host_workshop_collection or it is invalid!
    CModelLoader::Map_IsValid: No such map 'maps/rp_afterrevenant.bsp'
    map load failed: rp_afterrevenant not found or invalid
    Network IP #########, mode MP, dedicated Yes, ports 27015 SV / 27005 CL

    Anyone know how to fix this? I don't want to have just wasted 45 dollars. It works perfectly with gm_construct and gm_flatgrass
     
    Last edited: Jun 12, 2017
  2. Did you put the map in your maps folder? Because according to the logs, it ain't in there.
     

Previous Readers (Total: 0)